UltimateWB
Do MORE, FASTER, EASIER, & BETTER!
Login    Register    Forgot Password?

Problems & TroubleShooting
Tried something, but didn't work the way you wanted?
Subscribe to new posts
Post Icon
"Disappearing Text", non-populating Placeholder Texts

We got this question via email and thought it might help others:

I had all the information on the "--" page but one day it all disappeared for some reason even though the placeholder texts are still there.

It turned out that the reason was that the styles for that page section was set to #ffffff - i.e. white - when the background color was also set to #ffffff - white.  This can be fixed by updating the text font colors on the Styles Manager, or if you would like, you can stylize the color of the text for this directly on the Add/Edit Page Content Editor Box, for that page section.

A quick easy way to check if the text is actually there on the page is to highlight that section of the page with your mouse.  The highlighting will do the magic trick of showing the text Smile.

Also, in the case of Placeholder Texts not working/populating with the data:
1) Make sure your Page Content Editor Box styling is not interfering with Placeholder Text, as explained in this forum topic: Fix for: Placeholder Texts not working
2
) Make sure you don't have duplicate Placeholder Texts when you're not supposed to. For example for the members Public Profile page, you should only use that Placeholder Text once on the page, to denote it as the Public Profile page and load its functions.

Official UWB Support Team! Contact us directly here!

Similar Topics
 
Topic / Topic Starter
Rating
Last Post
Replies
Views
Forum
Post Icon
-
Post Icon
Ultimate Web Builder software upgrade 4.1 now available!
3 years ago
0
7238
Post Icon
-
Post Icon
We have added more web hosting package options!
2 years ago
0
3741
Post Icon
-
Post Icon
Re: Convert FrontPage website builder to UltimateWB easily?
3 years ago
1
4278
Post Icon
-
Post Icon
Re: PayPal says use a different credit card when purchasing
3 years ago
1
4166
Post Icon
-
Post Icon
Re: Can you run Ultimate Web Builder on a Mac
2 years ago
1
2346
Report forum post by:
Report a concern
Comments: